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Biacore T200: MSI Getting Started Guide to Surface Plasmon Resonance  

 

Introduction  

Surface Plasmon Resonance (SPR) is an optical technique used to measure molecular interactions in real time. SPR 

can occur when plane-polarized light hits a metal film under total internal reflection conditions.  SPR signal is 

directly dependent on the refractive index of the medium on the sensor chip.  The binding of biomolecules results 

in changes in the refractive index on the sensor surface. In an SPR experiment, one molecule (the Ligand) is 

immobilized on a sensor chip and binding to a second molecule (the Analyte) is measured under flow. Response is 

measured in resonance units (RU) and is proportional to the mass on the surface. For any given interactant, the 

response is proportional to the number of molecules bound to the surface.  Response is recorded and displayed as 

a sensogram in real time. SPR experiments can be used to measure kinetic binding constants (ka, kd) and equilibrium 

binding constants (affinity, Ka = 1/Kd). 

 
  

   

Instrument Overview   
The MSI has a Biacore T200 from Cytiva, formerly GE Life Sciences.  

  

Applications  

• Kinetic binding: ka, kd  

• Equilibrium binding: KD  

• Macromolecular and small molecule binding  

Key Features  

• High sensitivity for small molecule detection   

• Robust coupling chemistries  

• Temperature Control (4-45C)  

• Single Cycle Kinetics  

Required Supplies  

• Biacore Series S sensor chip(s).   

o NOTE: Only SERIES S Sensor Chips will fit the Biacore T200. 

o For popular sensor types and part numbers, see table, below.  

https://www.gelifesciences.com/en/gb/solutions/protein-research/knowledge-center/surface-plasmon-resonance/surface-plasmon-resonance
https://www.gelifesciences.com/en/gb/solutions/protein-research/knowledge-center/surface-plasmon-resonance/surface-plasmon-resonance
https://www.gelifesciences.com/en/us/shop/protein-analysis/spr-label-free-analysis/systems/biacore-t200-p-05644
https://www.gelifesciences.com/en/us/shop/protein-analysis/spr-label-free-analysis/systems/biacore-t200-p-05644
https://www.gelifesciences.com/en/us/shop/protein-analysis/spr-label-free-analysis/systems/biacore-t200-p-05644
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o For additional sensor chips and reagents, go to Cytiva website 

https://www.cytivalifesciences.com/en/us/shop/protein-analysis/spr-label-free-analysis/spr-

consumables/spr-sensor-chips?sort=NameAsc&chunk=1 

• 96 well reagent plates (optional). Use Biacore Microplate Foil to cover.     

• Reagent tubes and caps (provided by MSI).  

• CM5 chips can be purchased from MSI. 

• Amide coupling reagents for CM5 are provided by MSI 

 

Popular Biacore T200 Sensor Chips and Kits  Part Number   

CM5 Sensor Chip, Series S (amine, thiol coupling)  BR100530 (3-pack)  

Amine Coupling Kit  BR100050  

SA (streptavidin) Sensor Chip, Series S  BR100531 (3-pack)  

Biotin CAPture Kit, Series S  28920234   

NTA Sensor Chip, Series S  BR100532 (3-pack)  

GST Capture Kit  BR100223   

Mouse Antibody Capture Kit  BR100838   

Human Antibody Capture Kit  BR100839   

  

Sample Preparation  
  

Assay Buffers  

• A large volume of running buffer (>250 ml) is typically required.  

• Start with a buffer system in which your proteins are well behaved.   

• A standard running buffer (HBS-EP+, 0.01 M HEPES pH 7.4, 0.15 M NaCl, 3 mM EDTA, 0.05% Tween 20) is 

provided by MSI 

o All buffer used on Biacore system need to be filtered and degassed 

o Addition of 0.05% Tween 20 (or other surfactant) is almost always required to help prevent nonspecific 

binding. Try detergent conc. above the CMC, typically in the range of 0.02% to 0.1%. 

o Low conc. of EDTA is a general precautionary measure and is not specifically required for work with 

Biacore systems. 

▪ An older buffer recipe (sold as HPS-P) has a lower Tween20 concentration, and is no longer 

generally recommended.  

• Phosphate buffered saline (PBS) at 10 to 20 mM with 0.05% of P20 is recommended as a buffer for most low-

molecular weight analyte assays. Organic buffers, such as HEPES have been observed to interfere with small 

molecules binding to human serum albumin, phosphates and kinases. TRIS has been shown to work well for 

kinase targets. 

• DMSO can be included at concentrations up to 10%.  

• The Analyte sample (sample used in association phase) should be prepared in running buffer.  

Samples  

• All SPR experiments are setup with one molecule fixed to the biosensor surface (the Ligand Sample) and a 

second molecule in solution (the Analyte Sample).   

• Analyte should be prepared in running buffer.  

o Buffer mismatch will cause optical artifacts.  
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o DMSO must be matched precisely between the Analyte and the running buffer, due to its high 

refractive index.  

• Concentration should be accurately measured.  

o Errors in Ligand concentration can affect signal intensity.  

o Errors in the Analyte concentration will directly translate to errors in the KD.  

• Protein aggregates will interfere with SPR and can damage the sensor or integrated flow chamber.  

o Filter or centrifuge samples before use.  

o Assess protein heterogeneity via light scattering or mass photometry.  

o Purify protein samples with soluble aggregates by size-exclusion chromatography.  

• Recommended concentration ranges:  

o Ligand Sample (immobilized)  2 – 50 µg/ml (see below for details)  

o Analyte        0.01 – 100X KD (0.1 – 10X KD)  

o If analyte conc. is too low to reach 10X KD, an external calculation of Rmax might be required. 

• Sample and Reagent volume:  

o Varies by flow rate and injection time.  

Getting Started  
  

Resources  

Additional resources are available on the instrument desktop, including: the Biacore Sensor Surface Handbook, an 

overview of coupling chemistries and immobilization strategies; the Biacore T200 Getting Started Guide, which 

provides users a self-guided tutorial through the basic steps of a Biacore experiment performed using amine-

coupling chemistry; the Biacore T200 Instrument Handbook, the manual for the Biacore T200; and the Biacore 

T200 Software Handbook, the manual for Biacore T200 Control and Evaluation Software.  

 
There are three major steps in an SPR experiment, each requiring optimization:  

1. Immobilization: the ligand is attached to the sensor chip surface.  

2. Interaction analysis: the analyte is injected over the sensor surface and binds to immobilized ligand (the 

association phase) and then analyte is washed off the surface (the dissociation phase).  

3. Regeneration: the surface is regenerated by removing remaining bound analyte or by removing both 

ligand and analyte.  

 

Experimental Design Tips  

  

https://cmi.hms.harvard.edu/files/cmi/files/biacoret200_gettingstarted_handbook.pdf
https://cmi.hms.harvard.edu/files/cmi/files/biacoret200_gettingstarted_handbook.pdf
https://cmi.hms.harvard.edu/files/cmi/files/biacoret200_gettingstarted_handbook.pdf
https://cmi.hms.harvard.edu/files/cmi/files/biacoret200_gettingstarted_handbook.pdf
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Immobilization  

• The Biacore T200 has four flow cells, connected in series.  

o Each experiment uses two flow cells (either flow cells 1 and 2 or flow cells 3 and 4).  

▪ 1st is the reference flow cell (with no immobilized ligand).  

▪ 2nd is the sample flow cell (with immobilized ligand).  

 

• Recommended flow rate during immobilization: 10 µl/min.  

• Determine Target Immobilization Level  

o Calculate a target immobilization (RL) for each interaction:   

▪ Rmax = RL x MWanalyte/MWligand x Sm.  

▪ Rmax = theoretical max response for analyte binding.  

▪ Sm = stoichiometry of Analyte/Ligand (i.e. Sm = 2 if two analyte binds to one ligand) 

▪ RL = RU of immobilized ligand (target density).  

o For protein analytes, set RL such that Rmax is below 150.  

▪ For pilot experiments you may aim higher, in case of low surface activity.  

o For small molecule analytes:  

▪ Target Rmax ~ 25 (may be limited by maximum target density).  

▪ Experimental Rmax may be 2-10 RU.  

• Low surface density is recommended!  

o Minimizes steric hindrance/aggregation.   

o Reduces mass transport limited binding.  

▪ Lower immobilization density translates to less analyte depletion.  

▪ In laminar flow, at 50 µl/min, the flow rate near the surface is much lower and therefore 

analyte concentration near the surface recovers largely via diffusion.  

• Immobilization can be achieved by Irreversible capture or Reversible capture.  

  

Irreversible capture: the ligand cannot be removed from the sensor chip.  

• CM5 (Carboxy Methyl Dextran) for amine or thiol coupling.  

o Most commonly used sensor type.  

o Used to create a capture sensor (immobilized antibody or streptavidin for ligand capture).  

o Protein buffer cannot have primary amides (i.e. no Tris or glycine). Primary amide will significantly 

reduce the immobilization efficiency via amide coupling. Consider buffer exchange.  

o Amine Coupling  

▪ Recommended ligand concentration: 10-50 µg/ml.  

▪ Maximum target density: 8000-10000 RL.  

▪ Efficient amine coupling depends on sensor pre-concentration and should be performed 

at a pH lower than the PI of the protein (0.5-1 pH units below) but higher than 4 since 

the pKa of carboxy-methyl groups on the surface  is ~ 3.6.  

▪ Standard immobilization buffer is provided by MSI. 10 mM sodium acetate pH 4.0 to 5.5 

▪ Try brute force amine coupling ~ 1 mg/ml, when pre-concentration fails.  

▪ Only use "target immobilization" in wizard for amine-coupling (not for affinity capture).  

o CM7 sensor has 3X more carboxymethylation for higher density. 

o CM4 has less carboxymethylation and is used for basic analytes.  

• SA (Streptavidin) for capture of biotinylated ligands.  
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o Recommended ligand concentration ~2-5 µg/ml. 

o Maximum target density: 2000 RL.  

o Alternatives to SA include:  

▪ Amine coupling streptavidin to CM5 to minimize non-specific binding or achieve higher 

densities (and save money).  

▪ Biotin CAPture kit for reversible capture.  

Reversible capture: regeneration strips the ligand from the sensor with each cycle.  

• NTA for capture of His-tagged proteins.  

o Recommended ligand concentration ~10 µg/ml. 

o Maximum target density: 1,000-3,000 RL.  

o Capture is more stable for 8His- or 10His-tagged proteins (up to 5,000 RL).  

o Can be stabilized with amine-coupling (making capture irreversible).  

• Biotin CAPture Kit for capture of biotinylated ligands.  

o Recommended ligand concentration ~2-5 µg/ml.  

o Sensors are coupled with single-stranded DNA.  

o Biotin CAPture reagent consists of complementary DNA coupled to Streptavidin.  

• Antibody Capture Kits  

o Anti-human, Anti-mouse, Anti-GST, Anti-His capture kits provide antibodies and regeneration 

solutions for covalent capture of antibody onto a CM5 chip via amine coupling kit to produce a 

robust reversible antigen-specific capture.  

o Maximum target density will depend on antibody density achieved.   

Interaction analysis: Setting up a Kinetic Experiment  

• Binding should be measured for at least five concentrations of analyte.  

o Spanning a range of 0.1 - 10X KD for most interactions and for all interactions fits at steady state 

(affinity mode) 

o A higher range may be needed for very high affinity interactions, due to slow association at low 

concentrations.  

• Include zero concentration injections (buffer only) for determining the baseline 

• Include at least one repeat concentration to validate regeneration conditions.  

• Recommended flow rate during kinetic assay is 50 µl/min (minimum 30 µl/min).  

o Faster flow rate is better (100 µl/min > 50 µl/min > 30 µl/min).  

o Fast flow rates are important for reference subtraction and good fitting.  

• Startup cycles are essential for system equilibration.    

o Three startup cycles are recommended for protein work.  

o 5-10 startup cycles are recommended for small molecule work.  

• Repeat experiments to determine experimental error, including the use of new preparations of analyte 

samples and ligand surface.  

• For experiments with DMSO, perform Solvent Correction as part of your assay.  

 

Regeneration  

• Different strategies are employed with ligands immobilized by Reversible or Irreversible capture onto SPR 

sensor chips.   

• Generally, 30s to 60s contact time, flow rate 30 μl/min, up to three regeneration cycles. 

• Reversible immobilization  
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o Regenerate the capture surface by removing the ligand between each experimental cycle.  

o Ligand must be re-captured for the next cycle.   

o Regeneration after reversible immobilization methods typically follows a standard protocol 

outlined in the reagent kit, but may need optimization.  

• Irreversible immobilization  

o Regenerate the ligand surface by removing Analyte completely without damage to the 

immobilized ligand attached to the surface.   

o Regeneration after irreversible immobilization must be optimized for each experiment.  

• Optimizing Regeneration Conditions   

o The goal is to find the mildest condition that completely regenerates the surface without 

damaging it.  

o Use Manual run or Regeneration Scouting Wizard.   

o Test a variety of conditions from mild to harsh:  

▪ High salt (e.g. 1 M NaCl) 

▪ Low pH (e.g. 10 mM Glycine pH 1.5-3.0) 

▪ High pH (e.g. 50 mM NaOH) 

▪ Addition of detergents (e.g. Tween 20) to regeneration buffer.  

o 5-6 rebinding experiments should be tested for regeneration conditions  

o Regeneration may not be needed if the koff is fast (1e-2 s-1, 5-10 min off-time) 

▪ Fragment-based projects often don't need regeneration.  

o Small molecules compounds can be difficult to regenerate, so trying a wider range of regeneration 

conditions may be necessary:  

▪ A high concentration of competitor with fast off-rate.  

▪ 0.1% SDS for 15 sec.  

General Care and Maintenance  

• The instrument should be left ON at all times, and in Standby Mode.   

• Report problems immediately by emailing msi@unsw.edu.au or xiaojing.huang@unsw.edu.au 

• Run "Desorb" when prompted to do so.   

• Use Series S sensor chips from Cytiva (formerly GE).   

o Keep all sensors clean and free of dust.   

o RINSE AND DRY SENSORS after wet storage before reuse.   

• Everything (including buffer and all samples) should be FILTERED before use.  

• For extended run time, use orange tube caps and cover microplates with Biacore Microplate Foil to prevent 

cross-contamination and reduce evaporation.  

  

Startup  

1. Book time on the ACLS calendar before you start.  

2. Login to the computer using your ACLS credentials (zID and password).  

3. Check that the waste bottle is empty.   

4. Check that the water bottle on the right side of the instrument is filled.   

5. Set Temperature (default is 25C).  

a. Select Tools→ Set Temperature.  

mailto:msi@unsw.edu.au
mailto:xiaojing.huang@unsw.edu.au
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6. Optional: Desorb before you start to get a cleaner system and better baseline, especially for interactions with 

small responses (i.e. small molecule binding). 

a. Desorb have to run at 25C with maintenance chip 

b. Select Tools→ More Tools→ Desorb   

c. Use the standard Desorb reagents (located on the shelf next to the instrument) and follow the control 

software instructions.   

i Desorb1 (0.5% SDS)  

ii Desorb2 (Glycine pH 9.5)    

7. Undock the maintenance chip and dock your sensor chip 

a. Select Tools → Eject Chip  

b. Select Eject chip.  

c. Remove the Maintenance Chip and store it in the blue box next to the instrument to keep it free of dust.   

d. Insert your sensor chip into the sensor chip port (make sure it is clean and dry and reinserted in the case) 

e. Close the chip compartment door.   

f. Select New chip and choose a Chip type or Select Reuse chip and find your old chip 

g. Select Dock Chip 

8. Dock your sensor chip and prime with buffer.   

a. If docking a used sensor, take care to rinse with water and thoroughly dry it before redocking.   

b. Select Tools → Stop Standby.   

c. Attach a bottle of running buffer to line A.   

9. Prime the system with your buffer   

a. Select Tools → Prime   

b. Select Start   

c. Prime at least three time if buffer contain DMSO or glycerol 

  

Experimental Data Collection  

Data can be collected in three ways:  

1. Manual Run  

2. Wizard Template (most common)  

3. Method  

  

1. Manual Run  

a. In manual run, you may issue instrument commands in real time for quick tests or for control over the 

end time for an injection.  

i) Should not be used for kinetic analysis, as Evaluation software will not read these data.   

ii) Used most often for pilot experiments or for manual immobilization.  

2. Wizard Template   

a. The most commonly used experiments can be run from a Wizard Template.   

b. Select File → Open/New Wizard Template.  

c. Select an experimental category (e.g. Immobilization, Kinetics/Affinity).   

d. Select New (or navigate to your folder and select a saved template).  

e. Design your experiment (see above for experiment design tips).  

f. Add samples to Reagent Rack.  

i) To change the rack type, on the Rack Positions Page.   

(1) Select the rack you will use (Sample and Reagent Rack 1 is most common).  
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(2) Select Menu → Automatic Positioning.  

(3) For technical replicates (using the same sample tube), change Pooling to Yes.  

(4) Select Eject Rack. 

(5) Fill Rack with reagents in tubes according to the rack map   

g. To Save a Wizard Template, on the Prepare Run Protocol Page:   

i) Select Menu → Save Wizard Template As…   

h. Select Start to begin the run.  

3. Method   

a. More complex experiments can be designed with the Method Builder.  

b. It is easiest to use the Method Builder by modifying an existing method or converting a Wizard Template 

to a Method.   

c. Select File → Open/New Method.   

d. Select an existing Method or Wizard Template.   

i) To convert a Wizard Template to a Method, check the box for Show Importable Wizard Templates.   

ii) The Biacore Methods folder has a selection of predesigned Methods for more complex experiments 

(e.g. GST kinetics, Single-cycle kinetics, etc.).   

e. Select Open.  

f. Modify the Method as needed.   

g. Select Setup Run.   

h. Enter runtime variables.   

i. Select Start to begin the run.  

4. Go to Data Analysis to review and fit data  

5. Clean up and leave the instrument in standby for next user  

  

Cleanup and standby instrument 
1. Undock your sensor chip.  

a. Select Tools → Stop Standby.   

b. Attach 1L bottle of Milli-Q water to line A.   

c. Select Tools → Eject Chip  

d. Select Eject chip.  

e. Remove your chip from the sensor chip compartment.   

f. Insert maintenance chip.   

g. Close the chip compartment door.   

h. Select New chip with Maintenance as the Chip type.   

i. Select Dock Chip.  

2. Set Temperature to 25C (Sample and Flow cell should be returned to 25C after your run).   

a. Select Tools→ Set Temperature.   

3. Prime the system with HBS-EP+ buffer.  

a. Select Tools → Prime.   

b. Select Start.   

4. Clean Instrument with Desorb.   

a. Select Tools→ More Tools→ Desorb   

b. For small molecules or sticky analytes, please run Desorb at the end of each session.   

c. For protein work, use the standard Desorb reagents (located on the shelf next to the instrument) and 

follow the control software instructions.   
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i) Desorb1 (0.5% SDS)  

ii) Desorb2 (Glycine pH 9.5)    

d. For small molecule work, use DMSO in place of standard reagents  

i) Desorb1 (50% DMSO)  

ii) Desorb2 (5 % DMSO)    

5. Empty the Waste bottle.   

6. Check that the water bottles on the right and HBS-EP+ on the right side are each at least ½ full.   

7. Store sensor chip for reuse (optional).    

a. See the Biacore Sensor Surface Handbook for tips on storing chips for reuse.   

b. Wet storage of sensor chips (most common):  

i) Remove sensor chip from the case and store separately.  

ii) Store the case in a clean dry place (You can leave it in the blue box next to the instrument).   

iii) Store the chip submerged in buffer in a 50 ml tube (You can leave it in the MSI fridge). 

c. Dry storage of sensor chips:  

i) Not generally recommended for reuse of protein-immobilized chips.   

ii) Store the chip in a 50 ml tube with some desiccant (such as silica gel).      

8. Logoff from ACLS    

  

Data Analysis  
Refer to the Biacore T200 Getting Started Guide and/or the Biacore T200 Software Handbook, for a guide to data 

analysis.  

  

1. Open the Biacore T200 Evaluation Software.  

2. Select File → Open, to open data file.  

3. Apply solvent correction if DMSO is used. 

4. Examine all raw and subtracted sensograms.  

5. Click on the Kinetics/Affinity button on the toolbar and choose Surface bound.  

6. Select Curves dialog:  

a. Review/edit data to be included.  

b. Blanks are shown in grey.  

7. Select Data dialog:  

a. Shows blank-subtracted data.  

b. Right-click and drag to delete selected regions of data (to remove spikes, for example).  

c. Choose the analysis type Kinetics (try fitting kinetics first, then go back and fit Affinity as an alternative or 

to validate kinetics).  

8. Kinetics dialog:  

a. Click Fit to perform fitting.  

b. Start with the default 1:1 binding model.  

c. Review the Quality Control tab and inspect fits.  

d. Click Finish to complete analysis.  

9. Affinity dialog:  

a. Affinity fit should only be performed on data that has reach equilibrium at the end of the association 

phase.  

b. Adjust region of analysis (optional).  

c. Click Fit to perform fitting.  
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d. Inspect fit and fitting parameters.  

e. Click Finish to complete analysis.  

10. Export Data:  

a. Export Curves (for regraphing in your own graphing software)   

i) Right click on any graph 

ii) Select “Export Curves…”  

iii) Save data as .txt file  

b. Copy Graph (for image files)  

i) Right click on any graph  

ii) Select Copy Graph  

iii) Copy Graph, copies what you see.    

iv) After analysis you also have three size options for image export: small, medium, large 

v) Paste into another document (such as Notepad or an Electronic Notebook)  
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